TeamViewer Ticketsystem
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 15:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 14:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 14:01 CET
Update
TeamViewer Support can´t send replies but still receives tickets, we are currently investigating the issue.

Please feel free to use our chat or the phone in the meantime until the problem is resolved.
Posted Mar 20, 2024 - 12:32 CET
Investigating
TeamViewer Support can´t send replies but still receives tickets, we are currently investigating the issue.
Posted Mar 20, 2024 - 09:00 CET
This incident affected: TeamViewer Ticketsystem.