Delivery of push notifications fails
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 31, 2017 - 17:28 CET
Update
Only a small number of users is affected by this issue.
Posted 10 months ago. Dec 31, 2017 - 15:37 CET
Update
Unfortunately we were not able to implement a solution yet and are still working on it.
Posted 10 months ago. Dec 31, 2017 - 15:03 CET
Identified
No push notifications are currently sent out to mobile devices when chat messages are received. We have identified the root cause and are working on a solution. We will publish the next status update at the latest in 60 minutes.
Posted 10 months ago. Dec 31, 2017 - 14:04 CET