Impaired notifications to mobile devices
Incident Report for TeamViewer
Resolved
The issue has been resolved. Our engineers are still monitoring our systems to assure the situation is completely mitigated.
Posted 9 months ago. Apr 04, 2018 - 13:48 CEST
Update
Our engineers are still working on the issue. We will publish the next status update at the latest on 2018-04-05 10:00 CEST.
Posted 9 months ago. Apr 04, 2018 - 09:49 CEST
Update
Our engineers are still working on the issue. We will publish the next status update at the latest on 2018-04-04 10:00 CEST.
Posted 9 months ago. Apr 03, 2018 - 15:21 CEST
Investigating
A subset of our users are currently experiencing latency with notifications to mobile devices, e. g. for TeamViewer chat messages. For some of our users it might also not be possible wake up your mobile devices via TeamViewer. TeamViewer sessions itself are not affected. Our engineers have not yet fully confirmed the underlying root cause. We will publish the next status update at the latest in 120 minutes.
Posted 9 months ago. Apr 03, 2018 - 13:28 CEST