TeamViewer Backup
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 04, 2019 - 11:37 CEST
Monitoring
We fixed the issue which caused the partial outage and we are monitoring the results. We will update our status page with new information as soon as possible.
Posted 5 months ago. Apr 04, 2019 - 11:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 04, 2019 - 10:11 CEST
Investigating
A subset of our users are currently experiencing the following issues with our backup solution :
- New activations
- Restoring from Management Console
- Backup failures

Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted 5 months ago. Apr 04, 2019 - 09:55 CEST
This incident affected: Backup.