Delivery of push notifications impaired
Incident Report for TeamViewer
Resolved
The issue has been resolved.
Posted 3 months ago. Sep 25, 2018 - 20:08 CEST
Identified
A subset of our users are currently experiencing delayed or no delivery of push notifications to mobile devices. We have identified the root cause and are working on a solution.
Posted 3 months ago. Sep 25, 2018 - 17:22 CEST
This incident affected: TeamViewer Services.