Degraded performance for Management Console and Web API
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 15, 2017 - 00:55 CET
Monitoring
The issue has been resolved. Our engineers are still monitoring our systems to assure the situation is completely mitigated.
Posted 7 months ago. Nov 15, 2017 - 00:32 CET
Identified
A subset of our users are currently experiencing latency or errors when accessing our services Management Console and Web API. Our engineers identified a preliminary root cause and are trying to mitigate the issue. We will publish the next status update at the latest in 60 minutes.
Posted 7 months ago. Nov 14, 2017 - 23:51 CET