Degraded Performance on SQL Database
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted 26 days ago. Oct 26, 2018 - 17:41 CEST
Identified
At 5:30 pm CEST the TeamViewer service will not be available for up to 10 minutes. Runnng session won´t be affected. An Emergency Maintanance must be performed.
Posted 26 days ago. Oct 26, 2018 - 16:28 CEST
Investigating
A subset of our users are currently experiencing latency or errors when accessing our service TeamViewer. Our engineers have not yet confirmed the underlying root cause. We will publish the next status update at the latest in 60 minutes.
Posted 26 days ago. Oct 26, 2018 - 16:07 CEST
This incident affected: TeamViewer Services, Management Console, and IoT.