Degraded performance for Management Console and Web API
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2018 - 19:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 05, 2018 - 17:26 CEST
Identified
A subset of our users are currently experiencing latency or errors when accessing our services Management Console and API. Our engineers identified a preliminary root cause and are trying to mitigate the issue. We will publish the next status update at the latest in 60 minutes.
Posted 3 months ago. Jul 05, 2018 - 16:51 CEST
This incident affected: Management Console and API.