Delivery of push notifications fails
Incident Report for TeamViewer
Resolved
The issue has been resolved.
Posted 3 months ago. Aug 23, 2018 - 15:58 CEST
Update
We're still working closely together with our service provider to mitigate the problem.
Posted 3 months ago. Aug 23, 2018 - 14:44 CEST
Identified
No push notifications are currently sent out to mobile devices when chat messages are received. We have identified the root cause and are working on a solution. We will publish the next status update at the latest in 60 minutes.
Posted 3 months ago. Aug 23, 2018 - 13:31 CEST
This incident affected: TeamViewer Services.