Phone system issues
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 16:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2021 - 15:28 CET
Update
We are still in contact with third parties for the resolution.
Posted Jan 25, 2021 - 14:14 CET
Update
We are still in contact with third parties and waiting for the resolution.
Posted Jan 25, 2021 - 13:12 CET
Update
Update from the original incident message to better reflect the situation about the countrywide issue.
Posted Jan 25, 2021 - 12:22 CET
Identified
We are currently having issues to place or receive international calls.
As this is a countrywide issue impacting whole Germany, we are dependent on third parties for the resolution. If you require immediate assistance, please create a ticket in our support page (support.teamviewer.com).
We will update our status page with new information as soon as possible.
Posted Jan 25, 2021 - 11:37 CET
This incident affected: Phone System.