Connectivity issue
Incident Report for TeamViewer
Resolved
We are closing this incident.
Posted 15 days ago. Jun 03, 2019 - 16:26 CEST
Monitoring
After a detailed examination of the connectivity issue, our developers have ruled out that the underlying cause is due to errors in our network. We continue to monitor the situation.
Posted 15 days ago. Jun 03, 2019 - 15:11 CEST
Update
Our engineers are still investigating on the connectivity issue in China. We will update our status page with new information as soon as possible.
Posted 15 days ago. Jun 03, 2019 - 12:14 CEST
Investigating
A subset of our users in China are currently experiencing a connectivity issue when accessing our services. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted 16 days ago. Jun 03, 2019 - 08:17 CEST
This incident affected: TeamViewer Services.