Degraded Performance
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted 4 months ago. May 13, 2019 - 19:13 CEST
Update
A subset of our users are currently experiencing a degraded view when accessing our communities. We are working on the identification and will update our status page with new information as soon as possible.
Posted 4 months ago. May 13, 2019 - 17:17 CEST
Investigating
A subset of our users are currently experiencing a degraded view when accessing our communities. We are working on the identification and will update our status page with new information as soon as possible.
Posted 4 months ago. May 13, 2019 - 17:16 CEST
This incident affected: TeamViewer Community.