Degraded Performance
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 18:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2023 - 17:49 CET
Identified
Our engineers identified the underlying root cause for the degraded performance and are working on the resolution. We will update our status page with new information as soon as possible.
Posted Jan 10, 2023 - 17:26 CET
Investigating
A subset of our users are currently experiencing latency when accessing our services. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted Jan 10, 2023 - 16:53 CET
This incident affected: TeamViewer Services, Management Console, API, IoT, Monitoring & Asset Management, Backup, Endpoint Protection, Web Monitoring, and TeamViewer Community.