Connectivity issue
Incident Report for TeamViewer
Resolved
We fixed the connectivity issue and all our systems are back online and functional.
Posted Jan 16, 2020 - 01:42 CET
Monitoring
We fixed the issue which caused the connectivity issue and we are monitoring the results as we send partial traffic on it. It looks good so far. We will update our status page with new information as soon as possible.
Posted Jan 16, 2020 - 01:16 CET
Identified
Our engineers identified the underlying root cause for a connectivity issue and are working on the resolution. We will update our status page with new information as soon as possible.
Posted Jan 16, 2020 - 01:10 CET
Investigating
A subset of our users are currently experiencing a connectivity issue when accessing our services. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted Jan 16, 2020 - 00:29 CET
This incident affected: TeamViewer Services and Management Console.