DEX Platform licensing service. Affected environments are unable to retrieve licensing information,

Incident Report for TeamViewer

Update

We have identified the root cause. The License.dll file that is used to communicate with the Licensing services has an embedded certificate, this certificate expired preventing the Coordinator service from starting.
Our teams are working on the Hotfix We have resolved the issue with Single tenant SaaS Environments and have a manual fix to resolve On Prem customers prior to the hotfix being released. https://support.1e.com/portal/6/CUSTSUP/article/2668298242/Users%20are%20unable%20to%20login%20the%20Platform%20UI%20and%20the%20coordinator%20server%20will%20not%20start.
Further updates will be provided 28/6/26 @10am
Posted Jun 27, 2026 - 23:37 CEST

Identified

We have identified the issue and teams are working towards a fix.
Posted Jun 27, 2026 - 21:10 CEST

Investigating

We are investigating an issue affecting the DEX Platform licensing service. Affected environments are unable to retrieve licensing information, which prevents instructions from being executed on the platform and/or preventing access.

Impact

Single Tenancy and On-Premises environments are affected

Users see the error: "Licence Error The system in unable to retrieve it's license information" when trying to log in

Infrastructure logs show: VerifyActivationSignature: failed(3)

If users are already in the platform Instruction execution is unavailable will be presented with Error Cannot retrieve licensing information. Please see log for details.

Client connectivity is not affected



Current Status
Our engineering and support teams are actively investigating the root cause. An out-of-hours escalation has been triggered and the cloud engineering team has been engaged. We are working towards a resolution and will provide updates every two hours.

Next Update
We will provide the next update by 20:00 UTC on 27 June 2026.
Posted Jun 27, 2026 - 19:46 CEST
This incident affects: DEX Platform and Solutions (DEX On Premises Platform Updates).