Delay with emails related to TeamViewer services
Incident Report for TeamViewer
Resolved
This incident has been resolved. Please be aware that there is an independent issue ongoing.
Posted Jul 01, 2021 - 14:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2021 - 12:52 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2021 - 12:47 CEST
Identified
The issue has been identified and a fix is being implemented. There should be some improvements in reducing the delays already for emails. Management console is fully functional.
Posted Jul 01, 2021 - 11:57 CEST
Update
We are continuing to investigate this issue. Our management console is being impacted as well.
Posted Jul 01, 2021 - 10:57 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2021 - 10:12 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2021 - 09:40 CEST
Investigating
A subset of our users are currently experiencing delays when receiving emails from our services. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted Jul 01, 2021 - 09:05 CEST
This incident affected: TeamViewer Services, Backup, Endpoint Protection, and Web Monitoring.