Connectivity issue DNS
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 21:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 18:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2019 - 17:01 CEST
Investigating
A subset of our users are currently experiencing a connectivity issue when accessing our services. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted Oct 15, 2019 - 16:25 CEST
This incident affected: Website and TeamViewer Services.