Degraded Performance
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted May 18, 2023 - 22:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 21:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 18, 2023 - 14:37 CEST
Identified
Our engineers identified the underlying root cause for the issue related to Community Knowledgebase and are working on the resolution. We will update our status page with new information as soon as possible.
Posted May 18, 2023 - 11:01 CEST
Investigating
A subset of our users are currently experiencing issues when accessing our Community Knowledgebase. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted May 18, 2023 - 08:44 CEST
This incident affected: TeamViewer Community.