Degraded Performance

Incident Report for TeamViewer

Resolved

We fixed the degraded performance and all our systems are back online and functional.
Posted Jan 25, 2023 - 11:39 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:07 CET

Identified

Our engineers identified the cause for the connectivity issues due to a network infrastructure problem at our hosting provider. We will update our status page with new information as soon as possible.
Posted Jan 25, 2023 - 10:24 CET

Update

We are continuing to investigate this issue.
Posted Jan 25, 2023 - 10:07 CET

Investigating

A subset of our users are currently experiencing connectivity issues due to a network infrastructure problem at our hosting provider. We will update our status page with new information as soon as possible.
Posted Jan 25, 2023 - 10:02 CET
This incident affected: Management Console and API.