Database problems
Incident Report for TeamViewer
Resolved
The issue has been resolved. Our engineers are still monitoring our systems to assure the situation is completely mitigated.
Posted 11 months ago. Sep 12, 2017 - 12:36 CEST
Identified
A subset of our users are currently experiencing latency or errors when accessing our services. Our engineers identified a preliminary root cause and are trying to mitigate the issue. We will publish the next status update at the latest in 60 minutes.
Posted 11 months ago. Sep 12, 2017 - 11:12 CEST