Connectivity issue
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 11:29 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 10:40 CEST
Investigating
Our users are currently experiencing connectivity issues when accessing our services.
It results in login fails or not being able to start connections.
Running sessions not affected.
Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted Sep 15, 2021 - 10:17 CEST
This incident affected: TeamViewer Services and Management Console.