Partial Outage - TeamViewer connections not possible
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 14:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2023 - 14:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2023 - 13:43 CEST
Identified
Our engineers identified the underlying root cause for the partial outage, that TeamViewer connections were not possible for a limited time . We will update our status page with new information as soon as possible.
Posted Apr 14, 2023 - 13:38 CEST
This incident affected: TeamViewer Services.