Push notifications
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 09:11 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 17:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 16:06 CET
Investigating
We are currently having issues with one of our backend services. Push notifications to our Android and iOS apps will be received with a delay."
Posted Nov 17, 2023 - 13:41 CET
This incident affected: TeamViewer Services and Management Console.