Degraded Performance - Remote Management Backup
Incident Report for TeamViewer
Resolved
We fixed the degraded performance and all our Remote Management Backup systems are back online and functional.
Posted about 1 month ago. Sep 09, 2019 - 12:15 CEST
Monitoring
We fixed the issue which caused the degraded performance and we are monitoring the results as we send partial traffic on it. It looks good so far. We will update our status page with new information as soon as possible.
Posted about 1 month ago. Sep 09, 2019 - 12:08 CEST
Investigating
A subset of our users are currently experiencing latency when accessing our Remote Management Backup services. Our engineers have not yet confirmed the underlying root cause and they are working on the identification. We will update our status page with new information as soon as possible.
Posted about 1 month ago. Sep 09, 2019 - 11:35 CEST
This incident affected: Backup.