Connectivity issue
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 19:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 18:30 CET
Identified
Our engineers identified the underlying root cause for a connectivity issue and are working on the resolution. We will update our status page with new information as soon as possible.
Posted Nov 10, 2021 - 18:12 CET
This incident affected: TeamViewer Services, Management Console, API, and IoT.