Phone system - Degraded performance
Incident Report for TeamViewer
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 12:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2023 - 11:25 CEST
Identified
We are currently in the process of migrating our Phone system, availability and call quality may be disrupted. We have identified the root cause and we are working on it.
Posted Jul 24, 2023 - 09:56 CEST
This incident affected: Phone System.